summaryrefslogtreecommitdiffstats
path: root/main/acf-jquery
diff options
context:
space:
mode:
Diffstat (limited to 'main/acf-jquery')
-rw-r--r--main/acf-jquery/APKBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/main/acf-jquery/APKBUILD b/main/acf-jquery/APKBUILD
new file mode 100644
index 000000000..32b5fc20f
--- /dev/null
+++ b/main/acf-jquery/APKBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Ted Trask <ttrask01@yahoo.com>
+# Developer: Ted Trask <ttrask01@yahoo.com>
+pkgname=acf-jquery
+pkgver=0.1.0
+pkgrel=0
+pkgdesc="jquery libraries for ACF"
+url="http://git.alpinelinux.org/cgit/acf-jquery"
+license="GPL-2"
+depends=""
+source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+md5sums="4430ca32c5bfa6ba29facd37beb8213e acf-jquery-0.1.0.tar.bz2"