summaryrefslogtreecommitdiffstats
path: root/main/debootstrap
diff options
context:
space:
mode:
Diffstat (limited to 'main/debootstrap')
-rw-r--r--main/debootstrap/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/debootstrap/APKBUILD b/main/debootstrap/APKBUILD
index 8c244cdde..66e95ed29 100644
--- a/main/debootstrap/APKBUILD
+++ b/main/debootstrap/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=debootstrap
-pkgver=1.0.22
-pkgrel=1
+pkgver=1.0.28
+pkgrel=0
pkgdesc="Debian/Ubuntu bootstrap scripts"
url="http://packages.qa.debian.org/d/debootstrap.html"
arch="all"
@@ -10,7 +10,7 @@ depends="dpkg"
source="http://ftp.de.debian.org/debian/pool/main/d/debootstrap/debootstrap_$pkgver.tar.gz
pkgdetails.c"
-_builddir="$srcdir"/$pkgname-$pkgver
+_builddir="$srcdir"/$pkgname
build() {
cd "$_builddir"
gcc $CFLAGS $LDFLAGS -o pkgdetails "$srcdir"/pkgdetails.c
@@ -42,5 +42,5 @@ package() {
make DESTDIR="$pkgdir" install || return
install -Dm755 pkgdetails "$pkgdir"/usr/lib/debootstrap/pkgdetails
}
-md5sums="d3fbb612b381841a616a804c946a344a debootstrap_1.0.22.tar.gz
+md5sums="25d8494ff5c884b5d08503a03a9af8db debootstrap_1.0.28.tar.gz
cff11c88c5176c0ccb714e2d378f4d35 pkgdetails.c"