summaryrefslogtreecommitdiffstats
path: root/main/linux-pae/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/linux-pae/APKBUILD')
-rw-r--r--main/linux-pae/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/linux-pae/APKBUILD b/main/linux-pae/APKBUILD
index cfaa72549..261708193 100644
--- a/main/linux-pae/APKBUILD
+++ b/main/linux-pae/APKBUILD
@@ -4,7 +4,7 @@ _flavor=pae
pkgname=linux-${_flavor}
pkgver=2.6.32.15
_kernver=2.6.32
-pkgrel=0
+pkgrel=1
pkgdesc="Linux kernel with PAE enabled"
url=http://www.kernel.org
depends="mkinitfs linux-firmware"
@@ -96,13 +96,13 @@ dev() {
# kernel modules and install those as /usr/src/linux-headers,
# simlar to what ubuntu does
#
- # this way you dont need to install the 300-400 kernel sources to
+ # this way you dont need to install the 300-400 kernel sources to
# build a tiny kernel module
#
pkgdesc="Headers and script for third party modules for grsec kernel"
local dir="$subpkgdir"/usr/src/linux-headers-${_abi_release}
- # first we import config, run prepare to set up for building
+ # first we import config, run prepare to set up for building
# external modules, and create the scripts
mkdir -p "$dir"
cp "$srcdir"/$_config "$dir"/.config