summaryrefslogtreecommitdiffstats
path: root/main/postfix/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/postfix/APKBUILD')
-rw-r--r--main/postfix/APKBUILD23
1 files changed, 20 insertions, 3 deletions
diff --git a/main/postfix/APKBUILD b/main/postfix/APKBUILD
index c69b0dc8f..5781f08ce 100644
--- a/main/postfix/APKBUILD
+++ b/main/postfix/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=postfix
pkgver=2.9.5
-pkgrel=1
+pkgrel=2
pkgdesc="Secure and fast drop-in replacement for Sendmail (MTA)"
url="http://www.postfix.org/"
arch="all"
@@ -28,8 +28,7 @@ source="ftp://ftp.porcupine.org/mirrors/$pkgname-release/official/$pkgname-$pkgv
_shared_libs() {
file --mime-type "$@" | \
- awk '$2 == "application/x-sharedlib" {print $1}' | \
- tr -d :
+ awk -F: '$2 ~ /sharedlib/ {print $1}'
}
prepare() {
@@ -169,3 +168,21 @@ d773f01dcc965d219a8a37b88f89c5bf postfix.initd
fd16ec00b60269c4ede4a0a0a514cefa postfix-pcre.post-install
2ebe51a882eb9d6d7866583eb6af3969 postfix-pgsql.post-install
2ebe51a882eb9d6d7866583eb6af3969 postfix-sqlite.post-install"
+sha256sums="590381cc0705a6d3fd2279760e79aff625adab6000cb895cf5336ae6a11ee6e4 postfix-2.9.5.tar.gz
+6b3fe71542ab783c7adddbfa161f7e2dcb2325913ad5d611ca56f730876ce4ab postfix.initd
+a0e1d4c1622a7a7696461012831ea6c0fd57bd00182935692cf91ed6b4819f5f dynamic-maps3.patch
+2041ff6cd71fe16f3d75603ff40d90a08a8b97f0883e1de1d58563ab1521b5ea dynamicmaps.cf
+fbd75ef31a5d78d5f82b67e08e5bf5ada380afa58a69ef4a07d756c47b3bb498 postfix-ldap.post-install
+fbd75ef31a5d78d5f82b67e08e5bf5ada380afa58a69ef4a07d756c47b3bb498 postfix-mysql.post-install
+8dbe9339aeac4932e5ee383bfe497512607cd819fe67c38cbf7273118c4b0f71 postfix-pcre.post-install
+fbd75ef31a5d78d5f82b67e08e5bf5ada380afa58a69ef4a07d756c47b3bb498 postfix-pgsql.post-install
+fbd75ef31a5d78d5f82b67e08e5bf5ada380afa58a69ef4a07d756c47b3bb498 postfix-sqlite.post-install"
+sha512sums="935f0eb653169d77d5902e1046d195d412a6c83271376b6450ddd647d250cc85d5ccd2427ad581f0d65bc57840db4c98f4976faedbe596573be590ea7433a1d4 postfix-2.9.5.tar.gz
+c179534a7243bcf8c19b5367a703b54fcc88b7587ce7ef07ec111cfe00053779eed23b3ccda81eb20059599b857cae0a57cc02613526209f3dd966d65abd9a3f postfix.initd
+8bf5a62658e069b72a7d65bd381d7d3be6f531747b0e5e55760d9fb9f42706bb1bd010ec1a4ca4836d67502a7273d8300644a51015accf21c419403ffddfdb2d dynamic-maps3.patch
+49b8205166f575e5fb9bdaaaaa042dc1be9b556331bf659a55b1115c9fa48486896941f18ca9fb633dd54675079f29a9d69d53c214170731c2127862456ec90b dynamicmaps.cf
+b35931865eb15b5cd6a2b95bbf486cd064d1447eac1a91d507a7d23155229ac7e7fdf6b8518e663c5c7072b201786c72aead0d95e94d8708a9b5a7c3f37be138 postfix-ldap.post-install
+b35931865eb15b5cd6a2b95bbf486cd064d1447eac1a91d507a7d23155229ac7e7fdf6b8518e663c5c7072b201786c72aead0d95e94d8708a9b5a7c3f37be138 postfix-mysql.post-install
+845871cacebb8c4d2073783db06a704c993d258f3113ac6c416e742f87649e8eababceb5f8426849256e7815c492e24654468ee76e7607d91b506e8cba78f2ed postfix-pcre.post-install
+b35931865eb15b5cd6a2b95bbf486cd064d1447eac1a91d507a7d23155229ac7e7fdf6b8518e663c5c7072b201786c72aead0d95e94d8708a9b5a7c3f37be138 postfix-pgsql.post-install
+b35931865eb15b5cd6a2b95bbf486cd064d1447eac1a91d507a7d23155229ac7e7fdf6b8518e663c5c7072b201786c72aead0d95e94d8708a9b5a7c3f37be138 postfix-sqlite.post-install"