summaryrefslogtreecommitdiffstats
path: root/main/resourceproto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/resourceproto/APKBUILD')
-rw-r--r--main/resourceproto/APKBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/main/resourceproto/APKBUILD b/main/resourceproto/APKBUILD
new file mode 100644
index 000000000..b688ccd8c
--- /dev/null
+++ b/main/resourceproto/APKBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=resourceproto
+pkgver=1.1.0
+pkgrel=0
+pkgdesc="X11 Resource extension wire protocol"
+url="http://xorg.freedesktop.org/"
+license="custom"
+depends=""
+makedepends=""
+source="http://xorg.freedesktop.org//releases/individual/proto/$pkgname-$pkgver.tar.bz2"
+
+build () {
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="84795594b3ebd2ee2570cf93340d152c resourceproto-1.1.0.tar.bz2"