summaryrefslogtreecommitdiffstats
path: root/testing/spandsp/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/spandsp/APKBUILD')
-rw-r--r--testing/spandsp/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/testing/spandsp/APKBUILD b/testing/spandsp/APKBUILD
index 107853660..dd1f227a3 100644
--- a/testing/spandsp/APKBUILD
+++ b/testing/spandsp/APKBUILD
@@ -1,7 +1,8 @@
# Contributor:
# Maintainer:
pkgname=spandsp
-pkgver=0.0.5pre4
+pkgver=0.0.5_pre4
+_ver=0.0.5pre4
pkgrel=0
pkgdesc="library to use DSP functions for telephony"
url="http://www.soft-switch.org/"
@@ -10,7 +11,7 @@ depends="uclibc tiff"
makedepends="tiff-dev"
install=
subpackages="$pkgname-dev"
-source="http://www.soft-switch.org/downloads/spandsp/$pkgname-$pkgver.tgz"
+source="http://www.soft-switch.org/downloads/spandsp/$pkgname-$_ver.tgz"
build() {
cd "$srcdir/$pkgname-0.0.5"
@@ -20,7 +21,7 @@ build() {
--mandir=/usr/share/man \
--infodir=/usr/share/info
make || return 1
- make DESTDIR="$pkgdir" install
+ make -j1 DESTDIR="$pkgdir" install
}