summaryrefslogtreecommitdiffstats
path: root/unstable/mailx-support/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'unstable/mailx-support/APKBUILD')
-rw-r--r--unstable/mailx-support/APKBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/unstable/mailx-support/APKBUILD b/unstable/mailx-support/APKBUILD
new file mode 100644
index 000000000..2a8fe7317
--- /dev/null
+++ b/unstable/mailx-support/APKBUILD
@@ -0,0 +1,24 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=mailx-support
+pkgver=20060102
+pkgrel=0
+pkgdesc="Provides lockspool utility"
+url="http://www.openbsd.org"
+license="GPL"
+depends=""
+makedepends=""
+install=
+subpackages="$pkgname-doc"
+source="http://gentoo.osuosl.org/distfiles/$pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+#need to add a DESTDIR in make file
+
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="3f671fe4368a5b536e8384980a9a5c80 mailx-support-20060102.tar.bz2"