aboutsummaryrefslogtreecommitdiffstats
path: root/community/entr
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2017-08-13 22:00:13 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2017-08-13 22:00:13 +0200
commit8b7a9ea5079ad7676f8b735fae339efafcfefdfc (patch)
treee8434d5c5c1c2f392700d2934eed21750b3609df /community/entr
parent8f8bb7e101e61e9b06551fee216141f3b033b96c (diff)
downloadaports-8b7a9ea5079ad7676f8b735fae339efafcfefdfc.tar.bz2
aports-8b7a9ea5079ad7676f8b735fae339efafcfefdfc.tar.xz
community/entr: invoke both functional and unit tests in check()
Diffstat (limited to 'community/entr')
-rw-r--r--community/entr/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/entr/APKBUILD b/community/entr/APKBUILD
index 66b4148588..9e15ad4f33 100644
--- a/community/entr/APKBUILD
+++ b/community/entr/APKBUILD
@@ -25,7 +25,7 @@ unpack() {
build() {
cd "$builddir"
./configure
- CFLAGS="-static" make test
+ make
}
package() {
@@ -35,6 +35,7 @@ package() {
check() {
cd "$builddir"
+ make test
make regress
}