aboutsummaryrefslogtreecommitdiffstats
path: root/community/neofetch/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-12-03 16:22:46 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-03 16:22:46 +0100
commit6b208ee8069f2b76631c778f8311ba85ff79fb23 (patch)
tree32ea9bb5d93f814b7885f798fd91d3caf21cb3fe /community/neofetch/APKBUILD
parentb0f535d70291a74f7f6bae5e5c12925599c82043 (diff)
downloadaports-6b208ee8069f2b76631c778f8311ba85ff79fb23.tar.bz2
aports-6b208ee8069f2b76631c778f8311ba85ff79fb23.tar.xz
community/neofetch: fix code-style
Diffstat (limited to 'community/neofetch/APKBUILD')
-rw-r--r--community/neofetch/APKBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/community/neofetch/APKBUILD b/community/neofetch/APKBUILD
index f3ebc72339..faa599fa63 100644
--- a/community/neofetch/APKBUILD
+++ b/community/neofetch/APKBUILD
@@ -3,19 +3,18 @@
pkgname=neofetch
pkgver=3.3.0
pkgrel=0
-pkgdesc="A CLI system information tool written in BASH that supports displaying images."
+pkgdesc="A CLI system information tool written in Bash that supports displaying images"
url="https://github.com/dylanaraps/neofetch"
arch="noarch"
license="MIT"
-makedepends="make"
depends="bash"
+makedepends="make"
+options="!check"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz"
-options="!check"
builddir="$srcdir/$pkgname-$pkgver"
-package()
-{
+package() {
cd "$builddir"
make DESTDIR="$pkgdir" install
}