aboutsummaryrefslogtreecommitdiffstats
path: root/community/neofetch/APKBUILD
diff options
context:
space:
mode:
authorDawid Dziurla <dawidd0811@gmail.com>2017-12-03 15:14:49 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-03 16:21:07 +0100
commitb0f535d70291a74f7f6bae5e5c12925599c82043 (patch)
tree4baac4501c31a63c669e0d2fabc993823f5b4a28 /community/neofetch/APKBUILD
parentb15d2f1f4c57fbcd83c9a64b12fe346eca36a17f (diff)
downloadaports-b0f535d70291a74f7f6bae5e5c12925599c82043.tar.bz2
aports-b0f535d70291a74f7f6bae5e5c12925599c82043.tar.xz
community/neofetch: move from testing
Diffstat (limited to 'community/neofetch/APKBUILD')
-rw-r--r--community/neofetch/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/community/neofetch/APKBUILD b/community/neofetch/APKBUILD
new file mode 100644
index 0000000000..f3ebc72339
--- /dev/null
+++ b/community/neofetch/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Dawid Dziurla <dawidd0811@gmail.com>
+# Maintainer: Dawid Dziurla <dawidd0811@gmail.com>
+pkgname=neofetch
+pkgver=3.3.0
+pkgrel=0
+pkgdesc="A CLI system information tool written in BASH that supports displaying images."
+url="https://github.com/dylanaraps/neofetch"
+arch="noarch"
+license="MIT"
+makedepends="make"
+depends="bash"
+subpackages="$pkgname-doc"
+source="$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz"
+options="!check"
+builddir="$srcdir/$pkgname-$pkgver"
+
+package()
+{
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+
+sha512sums="aa220f3d177a3f58e7cb665209e6bd70334eb3d2daccf7ec9cb32353b8c23f53e000f7d412422c8d5fcf1132b39f4a9dc51141ed7359f45c1f0f7a189853baf0 neofetch-3.3.0.tar.gz"