aboutsummaryrefslogtreecommitdiffstats
path: root/community/nuttcp/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-12-07 15:55:51 +0100
committerJakub Jirutka <jakub@jirutka.cz>2016-12-07 15:55:51 +0100
commit9829023c43996a08afa7d1d911b444057543eccf (patch)
treed697d73cf767776db221b904725b5af9837eb3db /community/nuttcp/APKBUILD
parent46f2e7a58df7539ad0da65098948c31a7d558c7e (diff)
downloadaports-9829023c43996a08afa7d1d911b444057543eccf.tar.bz2
aports-9829023c43996a08afa7d1d911b444057543eccf.tar.xz
community/nuttcp: improve abuild
Diffstat (limited to 'community/nuttcp/APKBUILD')
-rw-r--r--community/nuttcp/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/nuttcp/APKBUILD b/community/nuttcp/APKBUILD
index 0b6d2345a8..742f646ccd 100644
--- a/community/nuttcp/APKBUILD
+++ b/community/nuttcp/APKBUILD
@@ -9,11 +9,11 @@ arch="all"
license="GPL2"
makedepends="linux-headers"
source="http://nuttcp.net/nuttcp/nuttcp-$pkgver/nuttcp-$pkgver.c"
-builddir="$srcdir"/
+builddir="$srcdir"
build() {
cd "$builddir"
- ${CC:-gcc} $CFLAGS -o nuttcp $LDFLAGS "$srcdir"/nuttcp-$pkgver.c
+ ${CC:-gcc} $CFLAGS -o nuttcp $LDFLAGS nuttcp-$pkgver.c
}
package() {