aboutsummaryrefslogtreecommitdiffstats
path: root/community/rover
diff options
context:
space:
mode:
authorBartłomiej Piotrowski <b@bpiotrowski.pl>2016-07-06 14:34:20 +0200
committerBartłomiej Piotrowski <b@bpiotrowski.pl>2016-07-06 14:34:20 +0200
commit46e8f2175ceda1b3e1e9a7c5ac140c392cdbe7bc (patch)
treee83dc72b8e4752ecb92f8f6967dfbf59ab7bf69c /community/rover
parent018288a33707154647cec29528460cfd02ce48ca (diff)
downloadaports-46e8f2175ceda1b3e1e9a7c5ac140c392cdbe7bc.tar.bz2
aports-46e8f2175ceda1b3e1e9a7c5ac140c392cdbe7bc.tar.xz
community/rover: fix indentation
Diffstat (limited to 'community/rover')
-rw-r--r--community/rover/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/rover/APKBUILD b/community/rover/APKBUILD
index d7008229fe..99d3fea900 100644
--- a/community/rover/APKBUILD
+++ b/community/rover/APKBUILD
@@ -16,19 +16,19 @@ source="saveas-https://github.com/lecram/rover/archive/v${pkgver}.tar.gz/${pkgna
builddir=${srcdir}/${pkgname}-${pkgver}
prepare() {
- cd "$builddir"
- sed -i 's/PREFIX=\/usr\/local/PREFIX=\/usr/' Makefile
- sed -i 's/MANPREFIX=\$(PREFIX)\/man/MANPREFIX=\$(PREFIX)\/share\/man/' Makefile
- }
+ cd "$builddir"
+ sed -i 's/PREFIX=\/usr\/local/PREFIX=\/usr/' Makefile
+ sed -i 's/MANPREFIX=\$(PREFIX)\/man/MANPREFIX=\$(PREFIX)\/share\/man/' Makefile
+}
build() {
cd "$builddir"
- make
+ make
}
package() {
cd "$builddir"
- make DESTDIR=${pkgdir} install
+ make DESTDIR=${pkgdir} install
}
md5sums="02b7578e406895771555c912cb584d48 rover-0.4.2.tgz"