aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2018-10-08 09:35:57 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2018-10-08 09:37:26 +0200
commit9d5ff3ca7cf58104c440633403eeac9590cf819c (patch)
tree7b9fc33216a7fd67035bdfeeccc8e952de7ce0a0 /community
parentd8e07afbe7e9a20a09af0a964324174510c49a34 (diff)
downloadaports-9d5ff3ca7cf58104c440633403eeac9590cf819c.tar.bz2
aports-9d5ff3ca7cf58104c440633403eeac9590cf819c.tar.xz
community/go: disable os/exec test as well
Passes locally (even in abuild rootbld) but fails on the builders with the following error message: testing: can't write /tmp/go-build314848300/b744/testlog.txt: write /tmp/go-build314848300/b744/testlog.txt: broken pipe
Diffstat (limited to 'community')
-rw-r--r--community/go/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/go/APKBUILD b/community/go/APKBUILD
index 596038903e..299fe73371 100644
--- a/community/go/APKBUILD
+++ b/community/go/APKBUILD
@@ -26,7 +26,7 @@ source="https://golang.org/dl/go${pkgver/_/}.src.tar.gz
# The following tests fail currently, most of them fail due to linking
# errors likely related to `default-buildmode-pie.patch` or musl libc.
-_brokentests="runtime debug/gosym cmd/.* cgo.* ^test.*"
+_brokentests="runtime debug/gosym cmd/.* cgo.* go_test:os/exec ^test.*"
if [ "$CBUILD" = "$CTARGET" ]; then
makedepends="go-bootstrap $makedepends"