aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
authorƁukasz Jendrysik <scadu@yandex.com>2017-05-15 23:14:19 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-05-16 18:28:42 +0200
commitdf4429fcc1788cf2bb5bc4fc15c14b5540c777dd (patch)
treefc8b8426d6f5ce838923d34d8e9b44b3fc9faa77 /community
parentf6e1bd3c86d2ad22d0842f70e5c0360a569441af (diff)
downloadaports-df4429fcc1788cf2bb5bc4fc15c14b5540c777dd.tar.bz2
aports-df4429fcc1788cf2bb5bc4fc15c14b5540c777dd.tar.xz
community/glances: add test
Diffstat (limited to 'community')
-rw-r--r--community/glances/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/glances/APKBUILD b/community/glances/APKBUILD
index 76bfd987d5..df3859d5e1 100644
--- a/community/glances/APKBUILD
+++ b/community/glances/APKBUILD
@@ -20,6 +20,11 @@ build() {
python2 setup.py build
}
+check() {
+ cd "$builddir"
+ python2 unitest.py
+}
+
package() {
cd "$builddir"
python2 setup.py install --prefix=/usr --root="$pkgdir"