aboutsummaryrefslogtreecommitdiffstats
path: root/main/boost
diff options
context:
space:
mode:
authorBartłomiej Piotrowski <bpiotrowski@alpinelinux.org>2013-07-09 13:08:17 +0200
committerBartłomiej Piotrowski <bpiotrowski@alpinelinux.org>2013-07-09 13:08:17 +0200
commit2c01afc831996efed05a7d50c872b346406b74f7 (patch)
tree9f2eb79283c212f18b513ed7297b1078922c725d /main/boost
parent3d386e510768bc834e60f78525f1dd4950a0ce70 (diff)
downloadaports-2c01afc831996efed05a7d50c872b346406b74f7.tar.bz2
aports-2c01afc831996efed05a7d50c872b346406b74f7.tar.xz
main/boost: fix build
Diffstat (limited to 'main/boost')
-rw-r--r--main/boost/APKBUILD6
-rw-r--r--main/boost/boost-1.54.0-Fix-macro-for-int128-detection.patch12
2 files changed, 9 insertions, 9 deletions
diff --git a/main/boost/APKBUILD b/main/boost/APKBUILD
index 050b4a547e..86bd0b0196 100644
--- a/main/boost/APKBUILD
+++ b/main/boost/APKBUILD
@@ -137,10 +137,10 @@ wserialization() { _mvlib wserialization; }
md5sums="efbfbff5a85a9330951f243d0a46e4b9 boost_1_54_0.tar.gz
44d1879459159367448967a2c43c36d1 stdint.patch
-cba4ae04208e6adf331e78eabee4ba53 boost-1.54.0-Fix-macro-for-int128-detection.patch"
+0eede5cba9c00f48ba197f993522882d boost-1.54.0-Fix-macro-for-int128-detection.patch"
sha256sums="412d003299e72555e1e1f62f51d3b07eca2a1911e27c442ee1c08167826ef9e2 boost_1_54_0.tar.gz
b48f6ba5ffbc04c88dedb6b6639d2870a8f0901693d762f5c8d2e912d8ab47a6 stdint.patch
-6e5e868ca8218c23537cf5108d2998280a2cbbd3e6b5f69245469c38f8cf00b8 boost-1.54.0-Fix-macro-for-int128-detection.patch"
+b5f17c465f6fc442e6d7507aeb281551b19a00030a6c6e4df362b26c7511ea46 boost-1.54.0-Fix-macro-for-int128-detection.patch"
sha512sums="c2c56a50828d14d7eb34bb309702e232dbe2afa4ed6837a0e5af16f553e563b91f65a98413f5458f09d5899e42754277ce0d2556a642e9aed77eaa3bc2a28b36 boost_1_54_0.tar.gz
b964488c9c74d89a55480b3a0078d4e7a19df91c9a7ba9ea2695142b54335191a3c0fbb004893c03b498bc270680403e1ba3681eb94ef4407a70f0727aa66c0a stdint.patch
-0d62aadd3021e435553ee5764a3b16259e160ab5607813ec69a026d646f76cf1eff8ccf37f6f85db7af3e193f23b8ef2e6a0e034ae41b22f5f12d319f34d5363 boost-1.54.0-Fix-macro-for-int128-detection.patch"
+c627b189cf6d4b5d9efa60b204b5b85bffd2987cbb8727844b490824456830f674e4b97cca7518ad310c9b3855ec16af493fa02a7a8d9f2d5e9c9090c9f2b0c3 boost-1.54.0-Fix-macro-for-int128-detection.patch"
diff --git a/main/boost/boost-1.54.0-Fix-macro-for-int128-detection.patch b/main/boost/boost-1.54.0-Fix-macro-for-int128-detection.patch
index e48936fe61..e3e22ec4df 100644
--- a/main/boost/boost-1.54.0-Fix-macro-for-int128-detection.patch
+++ b/main/boost/boost-1.54.0-Fix-macro-for-int128-detection.patch
@@ -1,7 +1,7 @@
-Index: boost/lexical_cast.hpp
+Index: a/boost/lexical_cast.hpp
===================================================================
---- boost/lexical_cast.hpp (revision 84136)
-+++ boost/lexical_cast.hpp (revision 84965)
+--- a/boost/lexical_cast.hpp (revision 84136)
++++ b/boost/lexical_cast.hpp (revision 84965)
@@ -70,8 +70,8 @@
#endif
@@ -13,10 +13,10 @@ Index: boost/lexical_cast.hpp
-
namespace boost
-Index: libs/conversion/test/lexical_cast_integral_types_test.cpp
+Index: a/libs/conversion/test/lexical_cast_integral_types_test.cpp
===================================================================
---- libs/conversion/test/lexical_cast_integral_types_test.cpp (revision 83717)
-+++ libs/conversion/test/lexical_cast_integral_types_test.cpp (revision 84965)
+--- a/libs/conversion/test/lexical_cast_integral_types_test.cpp (revision 83717)
++++ b/libs/conversion/test/lexical_cast_integral_types_test.cpp (revision 84965)
@@ -49,5 +49,5 @@
#endif