aboutsummaryrefslogtreecommitdiffstats
path: root/main/subversion
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /main/subversion
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'main/subversion')
-rw-r--r--main/subversion/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/subversion/APKBUILD b/main/subversion/APKBUILD
index 9f39f1edc0..69cb91fc63 100644
--- a/main/subversion/APKBUILD
+++ b/main/subversion/APKBUILD
@@ -86,7 +86,7 @@ py() {
pkgdesc="Python bindings to subversion"
mkdir -p "$subpkgdir"/usr/lib
mv "$pkgdir"/usr/lib/lib*swig*py* "$subpkgdir"/usr/lib/
- pypath=`python -c 'import os; print os.path.dirname(os.__file__)'`
+ pypath=`python2 -c 'import os; print os.path.dirname(os.__file__)'`
mv "${pkgdir}"/usr/lib/*py* "${subpkgdir}${pypath}"
}