aboutsummaryrefslogtreecommitdiffstats
path: root/testing/fossil
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-06-03 06:02:55 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-06-03 08:18:07 +0000
commit762bc44f1771a33ca258a1523b87e98436881b39 (patch)
treeebed8d682338dcf07d503d4e03d8e84b0042663f /testing/fossil
parente27110c83f571d8df06cf11b3e5ed628f2dfa294 (diff)
downloadaports-762bc44f1771a33ca258a1523b87e98436881b39.tar.bz2
aports-762bc44f1771a33ca258a1523b87e98436881b39.tar.xz
testing/fossil: use our CC and set set our CFLAGS
Diffstat (limited to 'testing/fossil')
-rw-r--r--testing/fossil/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/fossil/APKBUILD b/testing/fossil/APKBUILD
index e2cd387848..155a5f8dc6 100644
--- a/testing/fossil/APKBUILD
+++ b/testing/fossil/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="Simple, high-reliability, distributed software configuration management
url="http://www.fossil-scm.org"
arch="all"
license="BSD"
-depends="openssl zlib"
+depends=
makedepends="openssl-dev zlib-dev"
source="$url/download/$pkgname-src-$pkgver.tar.gz"
@@ -15,7 +15,7 @@ _builddir="$srcdir"/$pkgname-src-$pkgver
build() {
cd "$_builddir"
- make || return 1
+ make TCC="${CC:-gcc} $CFLAGS" || return 1
}
package() {