aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mono
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2015-10-07 08:19:56 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2015-10-07 08:19:56 +0000
commit12c2e6acc26f73049963f07f07557da062727058 (patch)
treee40c4491ed55b4513b18b24eb8268235700798b3 /testing/mono
parentaa7b06098df331cea84dd8355732fd6381dde8a1 (diff)
downloadaports-12c2e6acc26f73049963f07f07557da062727058.tar.bz2
aports-12c2e6acc26f73049963f07f07557da062727058.tar.xz
testing/mono: build fix
we can not run make install in parallel
Diffstat (limited to 'testing/mono')
-rw-r--r--testing/mono/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/mono/APKBUILD b/testing/mono/APKBUILD
index 41fbcc95cf..53a62ffc22 100644
--- a/testing/mono/APKBUILD
+++ b/testing/mono/APKBUILD
@@ -54,7 +54,7 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install || return 1
+ make -j1 DESTDIR="$pkgdir" install || return 1
# mark all bins
scanelf --nobanner "$pkgdir"/usr/bin/* | awk '{print $2}' \
| xargs paxmark -mr