aboutsummaryrefslogtreecommitdiffstats
path: root/testing/php7-rdkafka
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2017-12-03 18:15:49 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-12-04 13:54:07 +0100
commitaeaee1748c540b074876aae57774ce79ec4a4ffe (patch)
tree849cee1134d953c8fa9b0015b8762f167079cfdb /testing/php7-rdkafka
parent629e29cc2cb77b4714d066d18f4853b05ff5532b (diff)
downloadaports-aeaee1748c540b074876aae57774ce79ec4a4ffe.tar.bz2
aports-aeaee1748c540b074876aae57774ce79ec4a4ffe.tar.xz
testing/php7-rdkafka: add check()
Diffstat (limited to 'testing/php7-rdkafka')
-rw-r--r--testing/php7-rdkafka/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/php7-rdkafka/APKBUILD b/testing/php7-rdkafka/APKBUILD
index fb12dee4f2..204ae15011 100644
--- a/testing/php7-rdkafka/APKBUILD
+++ b/testing/php7-rdkafka/APKBUILD
@@ -29,4 +29,9 @@ package() {
echo "extension=$_pkgreal.so" > "$pkgdir"/etc/php7/conf.d/$_pkgreal.ini
}
+check() {
+ cd "$builddir"
+ make test
+}
+
sha512sums="31d5b032c5d6bfb029328acd2f4ac42adf554137f68f61643cb004db8f596a05ab763e93dae2705c383924b4ecfdac8410708406b84bfe1fd983e8599e534358 rdkafka-3.0.5.tgz"