aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-apsw
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2018-05-13 16:43:02 +0000
committerAndy Postnikov <apostnikov@gmail.com>2018-05-19 16:13:06 +0300
commita91b87781b055cdaf937de278b58b1a085bfc134 (patch)
tree517f3f99a79b9161e30326591bc964346cc160ec /testing/py-apsw
parentb97ec7be8282a8fb8658d41baffd45ab2c4794f7 (diff)
downloadaports-a91b87781b055cdaf937de278b58b1a085bfc134.tar.bz2
aports-a91b87781b055cdaf937de278b58b1a085bfc134.tar.xz
testing/py-apsw: remove boilerplate comments
Diffstat (limited to 'testing/py-apsw')
-rw-r--r--testing/py-apsw/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/py-apsw/APKBUILD b/testing/py-apsw/APKBUILD
index 6ad96806b0..8777f0f53d 100644
--- a/testing/py-apsw/APKBUILD
+++ b/testing/py-apsw/APKBUILD
@@ -6,7 +6,7 @@ pkgver=3.23.1
_pkgrel=r1
pkgrel=0
pkgdesc="Another Python SQLite Wrapper"
-url="https://github.com/rogerbinns/apsw/"
+url="https://github.com/rogerbinns/apsw"
arch="all"
license="zlib"
makedepends="python2-dev python3-dev py-setuptools sqlite-dev"
@@ -33,19 +33,19 @@ package() {
_py2() {
replaces="$pkgname"
- depends="${depends//py-/py2-}" ## remove if there are no common Python dependencies
+ depends="${depends//py-/py2-}"
_py python2
}
_py3() {
- depends="${depends//py-/py3-}" ## remove if there are no common Python dependencies
+ depends="${depends//py-/py3-}"
_py python3
}
_py() {
local python="$1"
pkgdesc="$pkgdesc (for $python)"
- depends="$depends $python" ## remove if arch isn't noarch
+ depends="$depends $python"
install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"