aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-cjson
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-05-21 13:22:54 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-05-21 13:25:20 +0000
commit3ceefd19a12655ed49e44c524af3b6cfce82b973 (patch)
treeb1ad5374a33caabb956984d62b632fe91ed6dbbe /testing/py-cjson
parentd772901cebce3b455e1c480c4e7d985ea5b10de8 (diff)
downloadaports-3ceefd19a12655ed49e44c524af3b6cfce82b973.tar.bz2
aports-3ceefd19a12655ed49e44c524af3b6cfce82b973.tar.xz
testing/py-cjson: renamed from python-cjson
Diffstat (limited to 'testing/py-cjson')
-rw-r--r--testing/py-cjson/APKBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/testing/py-cjson/APKBUILD b/testing/py-cjson/APKBUILD
new file mode 100644
index 0000000000..0a4a272aa2
--- /dev/null
+++ b/testing/py-cjson/APKBUILD
@@ -0,0 +1,24 @@
+# Contributor: Francesco Colista <francesco.colista@gmail.com>
+# Maintainer: Francesco Colista <francesco.colista@gmail.com>
+
+pkgname=py-cjson
+_name=python-cjson
+pkgver=1.0.5
+pkgrel=1
+pkgdesc="Fast JSON encoder/decoder for Python"
+url="http://pypi.python.org/pypi/python-gnutls"
+license="PSF"
+depends="python"
+makedepends="python-dev"
+install=
+subpackages=""
+source="http://pypi.python.org/packages/source/p/python-cjson/$_name-$pkgver.tar.gz"
+build() {
+ cd "$srcdir"/$_name-$pkgver
+ mkdir -p "$pkgdir"/usr/lib/python2.6/site-packages
+ python setup.py install --root="$pkgdir"
+ echo "/usr/lib/python2.6/site-packages/$_name-$pkgver-py2.6.egg" > "$pkgdir"/usr/lib/python2.6/site-packages/$_name.pth
+
+}
+
+md5sums="4d55b66ecdf0300313af9d030d9644a3 python-cjson-1.0.5.tar.gz"