aboutsummaryrefslogtreecommitdiffstats
path: root/testing/rrdbot
diff options
context:
space:
mode:
authorJesse Young <jlyo@jlyo.org>2011-11-25 12:46:26 -0600
committerNatanael Copa <ncopa@alpinelinux.org>2011-12-01 07:15:51 +0000
commitae1967b66eba132dd8c9fa5b5f57712d012b6647 (patch)
treefca1c166178cd340ea41b6d3794cf58c4152f2f4 /testing/rrdbot
parent379338be8b4cd31b24080f7f01ae14fe124a84ae (diff)
downloadaports-ae1967b66eba132dd8c9fa5b5f57712d012b6647.tar.bz2
aports-ae1967b66eba132dd8c9fa5b5f57712d012b6647.tar.xz
Replace instances of "--chuid" to "--user" in initd scripts
Fixes #776 Signed-off-by: Jesse Young <jlyo@jlyo.org>
Diffstat (limited to 'testing/rrdbot')
-rw-r--r--testing/rrdbot/APKBUILD4
-rw-r--r--testing/rrdbot/rrdbotd.initd2
2 files changed, 3 insertions, 3 deletions
diff --git a/testing/rrdbot/APKBUILD b/testing/rrdbot/APKBUILD
index 426c51e230..3acfd2ae55 100644
--- a/testing/rrdbot/APKBUILD
+++ b/testing/rrdbot/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=rrdbot
pkgver=0.9.6
-pkgrel=1
+pkgrel=2
pkgdesc="an SNMP polling daemon which writes the polled values to an RRD database"
url="http://memberwebs.com/stef/software/rrdbot/"
arch="all"
@@ -43,5 +43,5 @@ package() {
}
md5sums="8329c8f58136158b25c3179e825c66e6 rrdbot-0.9.6.tar.gz
-e74785806860537d38a5863fc90b324f rrdbotd.initd
+68d118f9a86c6cf8e718d0f2be210306 rrdbotd.initd
cbcac88f5b728b1441891947a4babbcb rrdbotd.confd"
diff --git a/testing/rrdbot/rrdbotd.initd b/testing/rrdbot/rrdbotd.initd
index d0fcdc4a6d..5fae6e8dda 100644
--- a/testing/rrdbot/rrdbotd.initd
+++ b/testing/rrdbot/rrdbotd.initd
@@ -13,7 +13,7 @@ start() {
ebegin "Starting ${name}"
start-stop-daemon --start --quiet \
--pidfile "$pidfile" \
- --chuid ${rrdbotd_user:-rrdbotd}:${rrdbotd_group:-rrdbotd} \
+ --user ${rrdbotd_user:-rrdbotd}:${rrdbotd_group:-rrdbotd} \
--exec ${daemon} -- ${rrdbotd_opts} -p "$pidfile"
eend $?
}