aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2012-01-10 12:06:52 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2012-01-10 12:07:02 +0000
commita0d2d1f435ec3ae7382a0f9b28c21721e5f45c85 (patch)
treed7ae2546023e62a95df2940481ff2328e783a7b0 /testing
parent7389f43283c2df3b4c7e7072942de87acef26c80 (diff)
downloadaports-a0d2d1f435ec3ae7382a0f9b28c21721e5f45c85.tar.bz2
aports-a0d2d1f435ec3ae7382a0f9b28c21721e5f45c85.tar.xz
testing/zd1211-firmware: new aport
Firmware for ZyDAS ZD1211 USB-WLAN devices supported by the zd1211rw driver http://sourceforge.net/projects/zd1211/ ref #922
Diffstat (limited to 'testing')
-rw-r--r--testing/zd1211-firmware/APKBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/testing/zd1211-firmware/APKBUILD b/testing/zd1211-firmware/APKBUILD
new file mode 100644
index 0000000000..f34a08df19
--- /dev/null
+++ b/testing/zd1211-firmware/APKBUILD
@@ -0,0 +1,31 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=zd1211-firmware
+pkgver=1.4
+pkgrel=0
+pkgdesc="Firmware for ZyDAS ZD1211 USB-WLAN devices supported by the zd1211rw driver"
+
+url="http://sourceforge.net/projects/zd1211/"
+arch="noarch"
+license="GPL"
+depends=""
+depends_dev=""
+makedepends=""
+install=""
+subpackages=
+source="http://downloads.sourceforge.net/project/zd1211/zd1211-firmware/$pkgver/zd1211-firmware-$pkgver.tar.bz2"
+
+_builddir="$srcdir"/zd1211-firmware
+
+build() {
+ return 0
+}
+
+package() {
+ cd "$_builddir"
+ mkdir -p "$pkgdir"/lib/firmware/zd1211
+ cp zd1211_ub zd1211_ur zd1211_uphr zd1211b_ub zd1211b_ur zd1211b_uphr \
+ "$pkgdir"/lib/firmware/zd1211/
+}
+
+md5sums="19f28781d76569af8551c9d11294c870 zd1211-firmware-1.4.tar.bz2"