aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2018-06-05 19:45:55 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2018-06-05 19:48:34 +0000
commitddd417fd28d0f5201468503d664a9d8b1d9f4c3d (patch)
tree15a76e1d5bc0276d42b2928db409e758e2e10a6b /testing
parent48bdd8aa80a4a25a552c17beccc68e89b653af42 (diff)
downloadaports-ddd417fd28d0f5201468503d664a9d8b1d9f4c3d.tar.bz2
aports-ddd417fd28d0f5201468503d664a9d8b1d9f4c3d.tar.xz
testing/flatbuffers: fix to install libraries to /usr/lib
It was installing libs under /usr/lib64
Diffstat (limited to 'testing')
-rw-r--r--testing/flatbuffers/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/flatbuffers/APKBUILD b/testing/flatbuffers/APKBUILD
index a8a2f981ec..9497fbd4c2 100644
--- a/testing/flatbuffers/APKBUILD
+++ b/testing/flatbuffers/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=flatbuffers
pkgver=1.8.0
-pkgrel=0
+pkgrel=1
pkgdesc="Memory Efficient Serialization Library"
url="http://google.github.io/flatbuffers/"
arch="all !s390x"
@@ -19,7 +19,8 @@ build() {
cd "$builddir"/build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DFLATBUFFERS_BUILD_SHAREDLIB=on
+ -DFLATBUFFERS_BUILD_SHAREDLIB=on \
+ -DCMAKE_INSTALL_LIBDIR=lib
make
}