aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/nginx/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/nginx/APKBUILD b/main/nginx/APKBUILD
index 76210bc9c0..c29428ec7b 100644
--- a/main/nginx/APKBUILD
+++ b/main/nginx/APKBUILD
@@ -43,9 +43,9 @@ builddir="$srcdir/$pkgname-$pkgver"
_modules_dir="usr/lib/$pkgname/modules"
_stream_js_depends="$pkgname-mod-stream"
-# luajit is not available for s390x and ppc64le
+# luajit is not available for s390x.
case "$CARCH" in
- ppc64le | s390x) makedepends="$makedepends lua5.1-dev";;
+ s390x) makedepends="$makedepends lua5.1-dev";;
*) makedepends="$makedepends luajit-dev";;
esac