aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/bareos/APKBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/community/bareos/APKBUILD b/community/bareos/APKBUILD
index 3cc2ace133..c1774aa67c 100644
--- a/community/bareos/APKBUILD
+++ b/community/bareos/APKBUILD
@@ -78,6 +78,13 @@ build() {
--with-sd-group=$pkgname \
--with-fd-user=root \
--with-fd-group=$pkgname
+
+ # work around parallel build issue
+ for i in src scripts src/lib src/findlib src/lmdb src/filed \
+ src/qt-tray-monitor src/console src/plugins/filed \
+ src/cats; do
+ make -C "$i"
+ done
make
}