aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/perl-www-curl/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/testing/perl-www-curl/APKBUILD b/testing/perl-www-curl/APKBUILD
index 5dd01a0a35..3e628068a9 100644
--- a/testing/perl-www-curl/APKBUILD
+++ b/testing/perl-www-curl/APKBUILD
@@ -29,7 +29,10 @@ prepare() {
build() {
cd "$builddir"
export CFLAGS=`perl -MConfig -E 'say $Config{ccflags}'`
- make && make test
+ make
+ if [ "$CARCH" != "ppc64le" ]; then
+ make test
+ fi
}
package() {