aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/dovecot-pigeonhole-plugin/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/dovecot-pigeonhole-plugin/APKBUILD b/community/dovecot-pigeonhole-plugin/APKBUILD
index 37e63758d4..8dddfd1319 100644
--- a/community/dovecot-pigeonhole-plugin/APKBUILD
+++ b/community/dovecot-pigeonhole-plugin/APKBUILD
@@ -5,7 +5,7 @@
pkgname=dovecot-pigeonhole-plugin
_realname=dovecot-2.2-pigeonhole
pkgver=0.4.12
-pkgrel=0
+pkgrel=1
pkgdesc="Pigeonhole project provides Sieve support as a plugin to Dovecot's LDA"
url="http://pigeonhole.dovecot.org"
arch="all"
@@ -17,10 +17,10 @@ install=""
subpackages="$pkgname-doc $pkgname-dev $pkgname-tools"
source="http://pigeonhole.dovecot.org/releases/2.2/$_realname-$pkgver.tar.gz"
-_builddir="$srcdir"/$_realname-$pkgver
+builddir="$srcdir"/$_realname-$pkgver
build() {
- cd "$_builddir"
+ cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -36,7 +36,7 @@ build() {
}
package() {
- cd "$_builddir"
+ cd "$builddir"
make DESTDIR="$pkgdir" install || return 1
mkdir -p "$pkgdir"/etc
mv "$pkgdir"/usr/share/doc/dovecot/example-config "$pkgdir"/etc/dovecot