aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/ruby/APKBUILD2
-rw-r--r--main/ruby/test_insns-lower-recursion-depth.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/main/ruby/APKBUILD b/main/ruby/APKBUILD
index 5d43b376dd..fb5a72e4f7 100644
--- a/main/ruby/APKBUILD
+++ b/main/ruby/APKBUILD
@@ -324,4 +324,4 @@ _mvgem() {
sha512sums="8f6fdf6708e7470f55bc009db2567cd8d4e633ad0678d83a015441ecf5b5d88bd7da8fb8533a42157ff83b74d00b6dc617d39bbb17fc2c6c12287a1d8eaa0f2c ruby-2.5.0.tar.bz2
cfdc5ea3b2e2ea69c51f38e8e2180cb1dc27008ca55cc6301f142ebafdbab31c3379b3b6bba9ff543153876dd98ed2ad194df3255b7ea77a62e931c935f80538 rubygems-avoid-platform-specific-gems.patch
-321b45b8af18c7654250cfc96e503ca2d1e7df87430e4509df82f4c6fe3d41e2d5a06e7fb6e04243161212dccb66a85857acf24e86a0fdb0f8c57f778b8ee8ee test_insns-lower-recursion-depth.patch"
+814fe6359505b70d8ff680adf22f20a74b4dbd3fecc9a63a6c2456ee9824257815929917b6df5394ed069a6869511b8c6dce5b95b4acbbb7867c1f3a975a0150 test_insns-lower-recursion-depth.patch"
diff --git a/main/ruby/test_insns-lower-recursion-depth.patch b/main/ruby/test_insns-lower-recursion-depth.patch
index 77d827997b..48e88dfd60 100644
--- a/main/ruby/test_insns-lower-recursion-depth.patch
+++ b/main/ruby/test_insns-lower-recursion-depth.patch
@@ -41,7 +41,7 @@ so we hit SystemStackError sooner than on other platforms.
}/ox
end
- x = once(128); x = once(7); x = once(16);
-+ x = once(64); x = once(7); x = once(16);
++ x = once(32); x = once(7); x = once(16);
x =~ "true" && $~
},
[ 'once', <<~'},', ], # {