aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py-pdal/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/testing/py-pdal/APKBUILD b/testing/py-pdal/APKBUILD
index 309526bc75..eede4d36e8 100644
--- a/testing/py-pdal/APKBUILD
+++ b/testing/py-pdal/APKBUILD
@@ -1,17 +1,17 @@
# Contributor: Bradley J Chambers <brad.chambers@gmail.com>
# Maintainer: Bradley J Chambers <brad.chambers@gmail.com>
pkgname=py-pdal
-pkgver=1.6.0
-pkgrel=1
+pkgver=2.0.0
+pkgrel=0
pkgdesc="PDAL Python bindings"
-url="https://github.com/pdal/pdal"
+url="https://github.com/pdal/python"
arch="x86 x86_64"
license="BSD"
makedepends="cython-dev python2-dev py-setuptools py-packaging pdal-dev>=1.7.2-r1 pdal>=1.7.2-r1 py-numpy-dev libxml2-dev"
install=""
subpackages="py2-${pkgname#py-}:_py2"
-source="pdal-$pkgver.tar.gz::http://download.osgeo.org/${pkgname#py-}/PDAL-$pkgver-src.tar.gz"
-builddir="$srcdir/PDAL-$pkgver-src/python"
+source="$pkgname-$pkgver.tar.gz::https://github.com/PDAL/python/archive/$pkgver.tar.gz"
+builddir="$srcdir/python-$pkgver"
build() {
cd "$builddir"
@@ -36,4 +36,4 @@ _py() {
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}
-sha512sums="2e3bb90033d2248277bae241e4c9387f175e31abfeb3951d9ccaddca8d8f4cf58606d9a6c1730c69a5a0814f708366a271a38f80359d1f0db4572f45e102bc32 pdal-1.6.0.tar.gz"
+sha512sums="efb3701e8de01f59ec1cfc0a39920c0e6a234d74e4e68dcd3ce4f82f95c27d759786b16c41e3fc4ee61846c33b5ecc024455bab9efd493e795c8687833a47e17 py-pdal-2.0.0.tar.gz"