aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/flatbuffers/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/flatbuffers/APKBUILD b/testing/flatbuffers/APKBUILD
index a8a2f981ec..9497fbd4c2 100644
--- a/testing/flatbuffers/APKBUILD
+++ b/testing/flatbuffers/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=flatbuffers
pkgver=1.8.0
-pkgrel=0
+pkgrel=1
pkgdesc="Memory Efficient Serialization Library"
url="http://google.github.io/flatbuffers/"
arch="all !s390x"
@@ -19,7 +19,8 @@ build() {
cd "$builddir"/build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DFLATBUFFERS_BUILD_SHAREDLIB=on
+ -DFLATBUFFERS_BUILD_SHAREDLIB=on \
+ -DCMAKE_INSTALL_LIBDIR=lib
make
}