aboutsummaryrefslogtreecommitdiffstats
path: root/community/beets/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/beets/APKBUILD')
-rw-r--r--community/beets/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/beets/APKBUILD b/community/beets/APKBUILD
index f9ec14262e..f5d10826c2 100644
--- a/community/beets/APKBUILD
+++ b/community/beets/APKBUILD
@@ -29,12 +29,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="8ad412605bde0c65ee928429e8bebe8f beets-1.3.18.tar.gz"