aboutsummaryrefslogtreecommitdiffstats
path: root/community/entr/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/entr/APKBUILD')
-rw-r--r--community/entr/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/entr/APKBUILD b/community/entr/APKBUILD
index 66b4148588..9e15ad4f33 100644
--- a/community/entr/APKBUILD
+++ b/community/entr/APKBUILD
@@ -25,7 +25,7 @@ unpack() {
build() {
cd "$builddir"
./configure
- CFLAGS="-static" make test
+ make
}
package() {
@@ -35,6 +35,7 @@ package() {
check() {
cd "$builddir"
+ make test
make regress
}