aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-configobj/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-configobj/APKBUILD')
-rw-r--r--community/py-configobj/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-configobj/APKBUILD b/community/py-configobj/APKBUILD
index e4bdd50820..924d506f43 100644
--- a/community/py-configobj/APKBUILD
+++ b/community/py-configobj/APKBUILD
@@ -17,13 +17,13 @@ builddir="$srcdir"/$_realname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
python3 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --root=$pkgdir/ --optimize=1 || return 1
+ python2 setup.py install --root=$pkgdir/ --optimize=1 || return 1
python3 setup.py install --root=$pkgdir/ --optimize=1 || return 1
}