aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-graphviz/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-graphviz/APKBUILD')
-rw-r--r--community/py-graphviz/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-graphviz/APKBUILD b/community/py-graphviz/APKBUILD
index f68dd05097..b3b37103d4 100644
--- a/community/py-graphviz/APKBUILD
+++ b/community/py-graphviz/APKBUILD
@@ -29,12 +29,12 @@ prepare() {
build() {
cd "$_builddir"
export PYTHON=python2.7
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="91f6d57dfc63cefa12c38eba3f09db09 pygraphviz-1.3rc2.tar.gz"