aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-sensehat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-sensehat/APKBUILD')
-rw-r--r--community/py-sensehat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-sensehat/APKBUILD b/community/py-sensehat/APKBUILD
index 291545cbff..f4871c9f1b 100644
--- a/community/py-sensehat/APKBUILD
+++ b/community/py-sensehat/APKBUILD
@@ -19,12 +19,12 @@ _builddir=${srcdir}/${_pkgname}-${pkgver}
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="eec4a6d9d718232f69475f17cd3864c2 python-sense-hat-2.1.0.tar.gz"