aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-zope-event
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-zope-event')
-rw-r--r--community/py-zope-event/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-zope-event/APKBUILD b/community/py-zope-event/APKBUILD
index 736989f3f9..f7e4ffb03c 100644
--- a/community/py-zope-event/APKBUILD
+++ b/community/py-zope-event/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="c8d79db625d5411c4777b7ca87b718a6 zope.event-4.2.0.tar.gz"