aboutsummaryrefslogtreecommitdiffstats
path: root/community/snapcast/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/snapcast/APKBUILD')
-rw-r--r--community/snapcast/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/snapcast/APKBUILD b/community/snapcast/APKBUILD
index 05fc2e99ab..2c4715d91d 100644
--- a/community/snapcast/APKBUILD
+++ b/community/snapcast/APKBUILD
@@ -26,6 +26,12 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ client/snapclient --help > /dev/null
+ server/snapserver --help > /dev/null
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" installclient installserver
@@ -59,12 +65,6 @@ server() {
"$subpkgdir"/etc/conf.d/"$subpkgname"
}
-check() {
- cd "$builddir"
- client/snapclient --help > /dev/null
- server/snapserver --help > /dev/null
-}
-
sha512sums="3751eeaa9be4ffd5c7633b8770f36e87360ab83004f090a8350e377f60a79d9502b92b92c5c9c35f513705e6484d113de9942f0a896824d7c5f806ba0010e84e snapcast-0.15.0.tar.gz
833ce6a5fecb023f32df340df98b5cfbecc765735d7133228dd703a6a0c7f2b67ac95aa787ac7119a2eb87e768e5c4deb12738d0b0354db3510d9047f9e9b24f snapcast-client.initd
fa353d7974d3a8b3b22ff009b762c7c4ee318f9f83e22762a9ebf550484b9fc3cc4dffd389b6d756630dc035cb86d5c5643541957785f8bbf71fe4915691c337 snapcast-client.confd