aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/erlang/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/erlang/APKBUILD b/community/erlang/APKBUILD
index 4a153a436c..0fc39d7cc4 100644
--- a/community/erlang/APKBUILD
+++ b/community/erlang/APKBUILD
@@ -5,7 +5,7 @@
pkgname=erlang
pkgver=20.2.4
_srcver=$pkgver
-pkgrel=4
+pkgrel=5
pkgdesc="General-purpose programming language and runtime environment"
url="http://www.erlang.org/"
license="Apache-2.0"
@@ -110,7 +110,7 @@ _mv_erlang_lib() {
mv "$pkgdir"/usr/lib/erlang/lib/$lib-* "$subpkgdir"/usr/lib/erlang/lib/
}
-asn() { _mv_erlang_lib asn1; }
+asn() { _mv_erlang_lib asn1; depends="$depends erlang-crypto"; }
common_test() { _mv_erlang_lib common_test; }
compiler() { _mv_erlang_lib compiler; depends="$depends erlang-syntax-tools erlang-parsetools erlang-erl-interface"; }
cos_event() { _mv_erlang_lib cosEvent; }