aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/h2o/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/h2o/APKBUILD b/community/h2o/APKBUILD
index f0644ca09b..0be0d36362 100644
--- a/community/h2o/APKBUILD
+++ b/community/h2o/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bennett Goble <nivardus@gmail.com>
pkgname=h2o
pkgver=2.2.5
-pkgrel=2
+pkgrel=3
pkgdesc="An optimized HTTP/1, HTTP/2 server written in C"
url="https://h2o.examp1e.net"
arch="all"
license="MIT"
-depends="perl"
+depends=""
makedepends="cmake ruby ruby-dev bison zlib-dev wslay-dev libressl-dev libuv-dev yaml-dev"
install="$pkgname.pre-install"
subpackages="$pkgname-dev $pkgname-doc"
@@ -26,7 +26,7 @@ build() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DWITH_MRUBY=on \
.
- make -j1
+ make
make libh2o
}