aboutsummaryrefslogtreecommitdiffstats
path: root/main/aspell/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/aspell/APKBUILD')
-rw-r--r--main/aspell/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/aspell/APKBUILD b/main/aspell/APKBUILD
index bbb75cf77f..7397ce1ace 100644
--- a/main/aspell/APKBUILD
+++ b/main/aspell/APKBUILD
@@ -16,7 +16,11 @@ source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
# we want add -lm to linker flag for libaspell so wil build that
# separately. this is just an ugly workaround