aboutsummaryrefslogtreecommitdiffstats
path: root/main/bluez/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/bluez/APKBUILD')
-rw-r--r--main/bluez/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/main/bluez/APKBUILD b/main/bluez/APKBUILD
index 7ade3a8e91..8ec754dacf 100644
--- a/main/bluez/APKBUILD
+++ b/main/bluez/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=bluez
pkgver=4.94
-pkgrel=0
+pkgrel=1
pkgdesc="Tools for the Bluetooth protocol stack"
url="http://www.bluez.org/"
arch="all"
@@ -43,7 +43,9 @@ build() {
package() {
cd "$_builddir"
- make install DESTDIR="$pkgdir"
+ make install DESTDIR="$pkgdir" || return 1
+ rm "$pkgdir"/usr/lib/*/*.la \
+ "$pkgdir"/usr/lib/*.la || return 1
install -Dm755 "$srcdir"/bluetooth.initd "$pkgdir"/etc/init.d/bluetooth
install -Dm644 "$srcdir"/bluetooth.confd "$pkgdir"/etc/conf.d/bluetooth
install -Dm755 test/simple-agent "$pkgdir"/usr/bin/bluez-simple-agent