aboutsummaryrefslogtreecommitdiffstats
path: root/main/gdk-pixbuf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gdk-pixbuf/APKBUILD')
-rw-r--r--main/gdk-pixbuf/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/gdk-pixbuf/APKBUILD b/main/gdk-pixbuf/APKBUILD
index f00640764c..72e82c6a47 100644
--- a/main/gdk-pixbuf/APKBUILD
+++ b/main/gdk-pixbuf/APKBUILD
@@ -28,11 +28,15 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--with-x11 \
--mandir=/usr/share/man \
- --infodir=/usr/share/info
+ --infodir=/usr/share/info \
+ || return 1
make || return 1
}