aboutsummaryrefslogtreecommitdiffstats
path: root/main/network-extras/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/network-extras/APKBUILD')
-rw-r--r--main/network-extras/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/main/network-extras/APKBUILD b/main/network-extras/APKBUILD
new file mode 100644
index 0000000000..1c45b381c1
--- /dev/null
+++ b/main/network-extras/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=network-extras
+pkgver=1.0
+pkgrel=0
+pkgdesc="Meta package to pull in vlan, bonding, bridge and wifi support"
+url="http://alpinelinux.org"
+arch="noarch"
+license="GPL"
+depends="bridge bonding vlan wpa_supplicant wireless-tools"
+makedepends=""
+install=""
+subpackages=""
+source=""
+
+prepare() {
+ return 0
+}
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"
+}
+