aboutsummaryrefslogtreecommitdiffstats
path: root/main/phodav/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/phodav/APKBUILD')
-rw-r--r--main/phodav/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/phodav/APKBUILD b/main/phodav/APKBUILD
index fad971b229..9c088e8b03 100644
--- a/main/phodav/APKBUILD
+++ b/main/phodav/APKBUILD
@@ -45,7 +45,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
- rm -rf "$pkgdir"/usr/lib/*.la "$pkgdir"/usr/lib/systemd
+ rm -rf "$pkgdir"/usr/lib/systemd
install -Dm755 "$srcdir"/spice-webdavd.initd \
"$pkgdir"/etc/init.d/spice-webdavd
}