aboutsummaryrefslogtreecommitdiffstats
path: root/main/roundcubemail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/roundcubemail/APKBUILD')
-rw-r--r--main/roundcubemail/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/main/roundcubemail/APKBUILD b/main/roundcubemail/APKBUILD
new file mode 100644
index 0000000000..f56de7b77c
--- /dev/null
+++ b/main/roundcubemail/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=roundcubemail
+pkgver=0.2.2
+pkgrel=0
+pkgdesc="A PHP web-based mail client"
+url="http://www.roundcube.net"
+license="GPL"
+depends="php"
+makedepends=""
+source="http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build ()
+{
+ _instdir="$pkgdir"/usr/share/webapps/roundcube
+ mkdir -p "${_instdir}"
+ cd "${_instdir}"
+ cp -ra "$srcdir"/roundcubemail-$pkgver/* .
+}
+md5sums="992bd125a5f3c91e81f1eebbdef63575 roundcubemail-0.2.2.tar.gz"