aboutsummaryrefslogtreecommitdiffstats
path: root/main/wireshark/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/wireshark/APKBUILD')
-rw-r--r--main/wireshark/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/wireshark/APKBUILD b/main/wireshark/APKBUILD
index 413fc82eb4..999f9319dc 100644
--- a/main/wireshark/APKBUILD
+++ b/main/wireshark/APKBUILD
@@ -33,7 +33,10 @@ prepare() {
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
@@ -41,7 +44,8 @@ build() {
--with-gnutls \
--disable-text2pcap \
--disable-dftest \
- --disable-randpkt
+ --disable-randpkt \
+ || return 1
make
}