aboutsummaryrefslogtreecommitdiffstats
path: root/main/wpa_supplicant/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/wpa_supplicant/APKBUILD')
-rw-r--r--main/wpa_supplicant/APKBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/main/wpa_supplicant/APKBUILD b/main/wpa_supplicant/APKBUILD
index e827a3a505..781c07c8d6 100644
--- a/main/wpa_supplicant/APKBUILD
+++ b/main/wpa_supplicant/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=wpa_supplicant
pkgver=2.4
-pkgrel=7
+pkgrel=8
pkgdesc="A utility providing key negotiation for WPA wireless networks"
url="https://w1.fi/wpa_supplicant/"
arch="all"
@@ -42,10 +42,6 @@ prepare() {
build() {
cd "$_builddir"/wpa_supplicant
make LIBDIR=/lib BINDIR=/sbin || return 1
- # comment out the network={ } stansas in config
- sed -i -e '/^network=/,/}/s/^/#/' \
- -e '/^freq_list/s/^/#/' \
- wpa_supplicant.conf
make wpa_gui-qt4 || return 1
make eapol_test || return 1
}
@@ -54,7 +50,7 @@ package() {
cd "$_builddir"/wpa_supplicant
make DESTDIR="$pkgdir" LIBDIR=/lib BINDIR=/sbin install || return 1
install -Dm644 wpa_supplicant.conf \
- "$pkgdir"/etc/wpa_supplicant/wpa_supplicant.conf || return 1
+ "$pkgdir"/usr/share/doc/wpa_supplicant/examples/wpa_supplicant.conf || return 1
install -Dm755 "$srcdir"/wpa_cli.sh \
"$pkgdir"/etc/wpa_supplicant/wpa_cli.sh || return 1