aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/zip/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/zip/APKBUILD b/main/zip/APKBUILD
index e716855ff6..ad4319a03a 100644
--- a/main/zip/APKBUILD
+++ b/main/zip/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
pkgname=zip
pkgver=3.0
-pkgrel=6
+pkgrel=7
pkgdesc="Creates PKZIP-compatible .zip files"
url="http://www.info-zip.org/pub/infozip/Zip.html"
arch="all"
@@ -24,7 +24,7 @@ build() {
package() {
cd "$builddir"
- make -f unix/Makefile prefix=${pkgdir}/usr MANDIR=${pkgdir}/usr/share/man install
+ make -f unix/Makefile prefix=${pkgdir}/usr MANDIR=${pkgdir}/usr/share/man/man1 install
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}