aboutsummaryrefslogtreecommitdiffstats
path: root/testing/fabric/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/fabric/APKBUILD')
-rw-r--r--testing/fabric/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/fabric/APKBUILD b/testing/fabric/APKBUILD
index 717ce52103..cee64d247a 100644
--- a/testing/fabric/APKBUILD
+++ b/testing/fabric/APKBUILD
@@ -18,12 +18,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="e9ec969802d3e9427111ffc5c3ea142c Fabric-1.11.1.tar.gz"